My techs try to switch to training mode and it goes all the way to the sync secure connection and then fails any ideas?

Previous Contributor
Former Community Member

New Contributor II

I have this same problem with some on my techs. We have tried uninstalling, and I just checking the log in consistency on both next and practice environments.

Previous ContributorPrevious Contributor
Former Community Member
Sorry, I don't understand what you are asking me to do. I log on using cstamey. Then I try to select switch to training mode. Then it hangs my system and I have to delete the app and reinstall to get in again. Sent from my Verizon, Samsung Galaxy smartphone

Former Titan

Hey Camille, can you ensure that the username and password and the live account and the next account are the same and up to date for your techs?

Engagement Manager
ServiceTitan Community Team

Previous ContributorPrevious Contributor
Former Community Member

I tried this and it did NOT work 😞

New Contributor III

Have you uninstalled the app and then downloaded it again?