Mobile not syncing after data marge

New Contributor

We just went through a data merge and when it was done we lost mobile access.  The techs in the field can't see anything on the app.  The sync arrows have an exclamation point in the middle.  We have un and re-installed the mobile app with no change.  We have tried creating another user to see if they see anything different with no change.  I have emailed everyone I know at ST and done phone and chat support- not luck with any of it.  Since this started on a Saturday morning I'm guessing that is part of the (lack of) response problem.  Any thoughts or suggestions?  Feel free to email me at 


ServiceTitan Certified Administrator
ServiceTitan Certified Administrator

Make sure to check the the app is updated, and the ipad software is updated. Also, doing a hard restart on your ipad. Depending on the ipad model there are a few ways, but one is Press and hold the Power button and the Home button at the same time · Wait for the device to reboot (you will see the apple logo appear if you did it right) and then release the buttons and let it turn on. Hope that helps!

Renee Lenox - Service Specialties Inc. | LadyTitans Board Member

ServiceTitan Certified Administrator
ServiceTitan Certified Administrator

That is so strange! Have you ensured the operating system on the iPads are up to date? Have you tried logging into the mobile account on a browser? Just go to and log in with the mobile user credentials.

Jessica Woodruff Smith, LadyTitans Co-Founder & Process Manager at AirWorks Solutions