Issues with ST being slow and a lot of errors today

dsNicolesc
New Contributor II

Is anyone else having an issue with ST today?  Everything is running extremely slow and we keep getting error boxes.  According to Service Titan Status we should be operational.  

2 ACCEPTED SOLUTIONS

KhianaKlatt
Valued Contributor II

Yesterday I had a period where I received some error codes but it wasn't the whole day and was only temporary. Hopefully yours is up and running better today!

 

Khiana Klatt
CSR ServicePlus Heating and Cooling

View solution in original post

Thanks so much for letting me know @dsNicolesc. I am really sorry that you were having issues, especially on a Monday. 

Don't hesitate in reaching out if you experience any other issues.

View solution in original post

5 REPLIES 5

e_dunn
Former Titan

Hi @dsNicolesc - I'm sorry to hear you were having issues yesterday. Not a great way to start your week. Are you still experiencing slowness/error boxes?

dsNicolesc
New Contributor II

Hello! Nope by the end of the day everything was running smooth.  But it definitely wasn't the best way to start the week.  One busy Monday that's for sure!

Thanks so much for letting me know @dsNicolesc. I am really sorry that you were having issues, especially on a Monday. 

Don't hesitate in reaching out if you experience any other issues.

KhianaKlatt
Valued Contributor II

Yesterday I had a period where I received some error codes but it wasn't the whole day and was only temporary. Hopefully yours is up and running better today!

 

Khiana Klatt
CSR ServicePlus Heating and Cooling

Bob
New Contributor

I'm in Montana and ST is running fine.

Bob Bailey